turborusakko

Käyttäjät
  • Content count

    71
  • Joined

  • Last visited

Community Reputation

10 Good

About turborusakko

  • Rank
    Member
  • Birthday 27.05.1996
  1. Kyllä on vag puolat. Oli ohjaus johdot poikki.
  2. Puristukset ok. Otin kaikki puolat irti ja kokeilin eculla niin 2 viimeiseen puolaan ei tullut kipinää. Puolat kunnossa.
  3. Missä vika auto käy 3 pytyllä ja välillä 2. Puolat ehjät tulpat antaa kipinää.
  4. Nissan 200SX S14 ECU NISTUNEN MOOTTORINOHJAUKSELLA Kuva: http://aijaa.com/20xLyn Sijainti : Pyhäranta Puhnum : 0504615166 100Euroa.
  5. Ecumaster Emu ecuna.
  6. Auto on dynossa säädetty 700cc suuttimilla ja nyt vaihdoin autoon 1000cc suuttimet onko vaikea homma / osaako joku neuvoa mitä täytyy moottorinohjaukselle tehdä että saa auton pelittämään isommilla suuttimilla.
  7. Vika löytyi. Johdot jotka lähtee Ahtopaineen ohjaus solenoidilta eculle niin tekivät jotain häikkää.
  8. Nats lukee kylläkin auton ikkunassa/avaimessa.
  9. Ei ole kaukosäädintä / nappeja avaimessa.
  10. Ei mikään ajonesto olisi mennyt päälle? Onko edes releessä vika?
  11. Launtaina auto lähti ihan normaalisti käyntiin ja kävin lenkin heittämässä ja eilen kun yritin autoa käynistelle niin ei mitään ainoat tiedot jotka eculta(ecumaster) tulee niin on akun voltit. Bensa pumppu ei kytkeydy päälle virtojen laiton yhteydessä yms. Pystyn kyllä ohjelma laittamaan esimerkiksi pumpum päälle yms. Mutta misä vika auto ei käynisty ja startatessa ei tule mitään tietoja eculle ja lukee disconnected.
  12. Jos säädän tota tyhjäkäyntimoottorin ruuvia niin ei tapahdu mitään??
  13. Kone sr20det. Tämä osio kyseessä.
  14. Nyt kun olen tähän saakka jo päässyt niin mites toi tyhjäkäynnin säätö onnistuu ecumasterilla. Jos muutan kartan niin että ylhäältä alas lopussa 900rpm niin ei vaikuta yhtään mihinkään.
  15. Ei tullu virtaa yhdelle suuttimista ja puolalle...