Sunny_B12

Käyttäjät
  • Content count

    610
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sunny_B12

  • Rank
    Advanced Member
  • Birthday 01.01.1
  1. Tarttu kakkosautoksi 2001 vuoden Avensis 1,6l bensakoneella. Kilometrejä 280 tuhatta. Mistähän mahtaa johtua, että kone kuulostaa dieseliltä aina kun kiihdyttää tai väännättää? Tähän mennessä on putsattu konetta STP Engine flushilla, vaihdettu öljyt, suodattimet, tulpat ja ilmansuodatin. Täyteen tankkiin on lorautettu karstan ja suutinten puhdistusaine neljäsosa tankkia sitten. Kone nykii pahasti kylmänä täydellä kaasulla kiihdyttäessä, liittyneekö samaan? Voiko tuossa ketjukoneessa olla sytytys liian aikaisella? Voiko noissa säätää pohjaennakon ja vvti hoitaa loput?
  2. Käyttövesi tulisi vain kattilan kierukan kautta ja varaaja toimisi lisäsäiliönä. Paljonko sulla on neliöitä lämmitettävänä? Jotenkin tuntuis, että kuutio sais olla vähintään tilaa jos puulla lämmittää, Saman verran painaa jo heikommin varaava takkakin. Taitaa olla turha viritellä varaajaani kattilan kaveriksi. Ainoa syy moiseen on vain se, että varaaja on aivan uusi ja pienillä muutoksilla otettavissa käyttöön lisäsäiliönä.
  3. Voiko lämminvesivaraajaa käyttää energiavaraajana? Käytössä on Termaxin yhdistelmäkattila n. 400 litran säiliöllä ja Jäspin karvaa vaille 300 litranen varaaja. Ovat nyt kytkettynä kimppaan niin, että molemmat ottavat veen sisään kun tarvii ja lämmittävät omien termareiden mukaan. Jäspi antaa ulos vain käyttövettä Termaxin kaverina. Termaxi syöttää käyttöveden lisäksi lämmintä vesikiertosiin pattereihin. Termaxia käytän klapilla ja sähköllä, Jäspi on kytketty pois ja pantu hanat kiinni. Termaxi riittää käyttövedelle, mutta pattereille ei pelkän klapin voimin jaksa antaa lämmintä yön yli pakkasilla. Voiko toohn nysvätä latauspumpun ja venttiilin patterikäyttöä varten? Käyttövedelle riittä Termaxi yksinään.
  4. Löytyskö täältä vinkkiä miten Mosquito Magnetit korjataan? Patriot ei lähde käyntiin. Imuri käynnistyy ja laite vilkuttaa virtavalolla lämmitysmerkkiä. Imuri tohisee aikansa ja sammuu lopulta. Merkkivalo vilkuttaa nopeempaa, ja manuskan mukaan se on silloin rikki. Tähän mennessä onn ränkänny kaasupullon liitosta, uudelleenkäynnistelly, putsannu aparaatin patruunoilla ja paineilmalla, käyttäny kopan irti ja puhaltanu sisukalut kompuralla. Ei vain lähde pelittämään. Mitäs seuraavaksi? Pitäskö tosta vaihtaa joku osa joka noista yleensä hajoaa?
  5. Motonetista otin Denson lambdan muutama viikko sitten. Rikkaalla tuo saattanee käydäkin, kulutusmittarin mukaan syö matkalla litran luokkaa enempi huntille kuin viime talvena. Renkaatkin on tosin vaihtuneet.. Kone käy epätahtiin silloin kun vikavalo palaa. Käynti on runksuttavaa, ja kierrokset laskee välillä kuuteensataan. Valon kun nollaa, niin samantien muuttuu käynti ja kiekat on tonnin tuntumassa ja jaksaa vetääkkin tyhjäkäynnillä. Alkuun epäilin, että anturin lämmitin ei jaksa pelata kylmillä keleillä. Googlella löytyi myös juttua imusarjan vuodostokin. Tyyppivika joissan samalla koneella olevissa Corolloissa, että pakkasella alkaa tiiviste falskaamaan.
  6. 2005-vuoden 1,8l bensa-Avensis alkoi syksyllä herjaamaan happianturia. Alkuun puhdistin liittimet ja nollasin koodin (P1033 - Oxygen Sensor Slow Response Bank 1 Sensor 1). Vikavalo syttyi pakkasilla uudelleen vaikka nollasin sen joka päivä. Lopuksi tuli koodia, että sensorissa ei ole mitään toimintaa. Vaihdoin etummaisen lambdan ja seuraaviin pakkasiin asti vikavaloa ei näkynyt. Tällä kertaa koodin nollaamisen lisäksi pahvitin maskin ja vikavalo pysyi kovallakin pakkasella pois. Tänään valo taas syttyi, vaikka ei ollut kuin 12 astetta pakkasta. Hötylunta satoi, joten silläkin voi olla joku merkitys tässä sopassa. Mikä ihime tuossa on vikana? Voiko jokin muu mennä hajalle, jos en tuota ihan heti korjaa? Tuhannen kilsan keikka ois ajettavana ihan justiinsa, joten en välttis ehdi saada osia ja tietoa korjauksesta ennen lähtöä..
  7. Täyttivät ja testasivat kahteen kertaan, kun eivät saaneet kompuraa käyntiin putken vaihdon jälkeen. Vuotoja lähinnä etsivät, mutta luulen että hoksasivat katsoa paineet samalla. Alkuun toiminta parani melkoisesti, mutta nyt näyttää parantuminen loppuneen. Liekö ilmastointiaineen matkaan laitettu öljy tehnyt tehtävänsä. Voiko pelkkää öljyä lisätä ja onko liiasta öljystä haittaa? Jos ois satku ylimäärästä, niin vaihtasin aineet kokonaan.
  8. Kuivaajaa ei vaihdettu putken vaihdon yhteydessä. Hihnapyörän akseli näytti pyörivän vaikka ilmastointi oli pois päältä. Mahtanee olla muuttuvatilavuuksinen kompressori. TM:stä löysin artikkelin vuodelta 2003, ja siinä mainostettiin avensiksen muuttuvatilavuuksisen kompressorin hyötysuhdetta.
  9. Mikähän on ilmastoinnista rikki, kun ei tunnu alkavan pukkaamaan kylmää alle 2000 kierroksen? Välistä kierroksia joutuu antamaan reilumminkin, että kylmän tulo alkaa. Kyseessä on 2005 vuoden bensa-avensis, jossa oli ilmastoinnin kuumanpään putkessa reikä. Nyt putki on vaihdettu, mutta järjestelmä on voinnut olla pitkäänkin tyhjä. Ostin auton keväällä, niin en tunne kaikkia vikoja. Parissa päivässä ilmastointi on mennyt paremmaksi, kun sen on houkutellut käyntiin aina kun se on lopettanut kylmän tuoton. Luultavasti öljy alkaa levitä ja tehota, mutta ei tahdo vieläkään tyhjäkäynnillä antaa kylmää. Miten tuota kannattaa testailla ja tutkia? Näkiskö jollain konstilla milloin kompura lähtee päälle? Voisko asiaa tutkia vaikka OBD-lukijan avulla? Mullon dongeli ja läppärissä pari softaa...
  10. Mulla tekee Avensis samaa. Vuoto on jo havaittu, mutta ei ole tarkempaa sijaintia tiedossa, koska vuotopaikka on kovan purkamisen takana. Joko se vuotokohta rääkäisee kovan paineen alla, tai mullakin on lisäksi vielä kompurassa vikaa. Kuulostaako ääni samalta kuin laakerin rääkäisy? Ääni voi tulla myös jos jokin kumitiiviste päästää paineet päristen pihalle.
  11. Miten onnistuu jarrunesteen vaihtaminen helpoiten tunkin kanssa pihalla? Kulma kerrallaan ilmaan ja satulankulmalta ilmausnipasta nesteet pihalle? Kestääkö jarrupoljinta painella, jos säiliö on tyhjä ja onnistuuko tyhjän jarrujärjestelmän täyttäminen pelkästään kaatamalla nestettä ja pumppailemalla poljinta? Vaihdoin autoa, ja ei ole mitään hajua mikä neste on sisällä. Hommasin purkin dot 5.1 -nestettä ja rupesin arpomaan kestääkö sitä lisätä puhdistamatta kunnolla vanhaa pois, kun ei tiedä onko vaikka nelosta ennestään... Työn alla 05 avensis.
  12. En meinannu saaha Pinelinellä ja Korrekilla venttiilikopasta rapaa pois. Öljyn vaihossa jätin kopan päälle vajaan pikkupurkin öljyä korkki auki. Tuuli kaato purkin, ja öljyä valu venakopalle. Annoin öljyjen olla, ja päätin putsata vasta aamulla. Öljyt lähti rätillä pyyhkimällä, ja matkassa irtos myös rapa. Joskus koulussa opetettiin, että samanlainen liuottaa samanlaista, eli kai se öljyrapa laimeni tuoreeseen öljyyn ja lähti nätisti pyyhkimällä pois kun ei ollu enää niin tervaa. Tuli muuten kopasta kiiltävä. Ajatuksissa on ollut kokeilla öljyllä putsaamista uudemman kerran... Kaikkiallehan se ei käy, mutta metallipintoja luulis öljyn jopa suojaavan.
  13. Nyt on koodit selvillä: - C1249 ,jarruvalokytkin - C1201 ,Moottorin ohjaus, momentti epänormaali tjsp. - C0215 ,Pyörintänopeus anturi, mekaaninen Jarruvalokytkinkoodille netti kertoi, että palaneet polttimot voivat aiheuttaa vian. Vikakoodit eivät tällä hetkellä pala, ja aikaleimoja ei koodeilla ollut, joten noista kahdesta muusta en osaa sanoa mitään. Onko jollakulla kokemusta näistä koodeista?
  14. Bingo! Menikö sullakin absit pois päältä? Kävin kokeilemassa liukkaalla, ja luistonestokaan ei pelannut. Samoin ajonvakautus oli mykänä. Jarruttelujen jälkeen kuului sirinää ja hyvin hiljaista abs-rutinaa vielä auton pysähdyttyä. Lampunvaihdon jälkeen valot sammui, ja luistonestokin alkoi toimia. Vikakoodin luku on paikallaan. Oma lukija ei oo vielä tullut, mutta huomiseksi on aika varattu liikkeeseen. Pitää vielä googletella ja sähkökuvia kurkkia, kun kiinnostaa tietää, aiheuttiko takavalot vian vai vika takavalojen palamisen. Mikään abs-tsc-prkl-vika tuskin aiheuttaa virtapiikkiä jarruvaloon... Vai voiko?
  15. Vuoden 2005 1,8l bensa-Avensiksessa alkoivat palaa ABS-, TRC-, ja VSC-varoitusvalot. Aiemmin on tehnyt saman pari kertaa, mutta uudelleen startatessa valot sammuivat. Tänään valot syttyivät taas, eivätkä tahdo enää sammua. Valot syttyvät heti startin jälkeen, ja jos eivät syty niin melko monella kerralla syttyvät minuutin sisään startista. Pikaisesti jo googlettelin asiaa, ja aika monesta voi olla kiinni. Mitäs tällä palstalla vinkataan vikaan? Moskaa ABS-antureissa? Kuluneet jarrupalat? Nesteet vähissä? Mitä tuosta kannattaa alkaa ekana tutkimaan?