app

Nopeita vastauksia pieniin pulmiin? Kysy täällä niin nopeimmat vastaa!

13 677 posts in this topic

vähän bensaa ja tohoa, poltat vanhat pois, sitten vaan rautasahan terällä halkio siihen metallikooliin ja käännät pois. Itse en saanut prässiin tukivarsia asetettua

Share this post


Link to post
Share on other sites

Liukupultit S13:n takasatuloihin mistä? Oli aika piukassa yksi kun onnistuin vääntämään sen poikki...O.o

Share this post


Link to post
Share on other sites

RockAuto:lta näyttäis löytyvän ainakin.

Share this post


Link to post
Share on other sites

Juu on 240SX:n satuloihin mut euromallissa taitaa olla erillaiset.

Share this post


Link to post
Share on other sites

Conzult näyttää vikakoodia 34: knock sensor circuit, voisko tämä olla syy siihen että auton seokset menee hetkellisesti 17.2:1 n. 4000rpm kohdalla mutta menee normaaliksi yli 5000rpm kohdalla? Tekee samaa oli sitten 7psi tai 12psi ahtoja, aina 4k rpm kohdalla jurnuttaa.

Share this post


Link to post
Share on other sites

Onko kukaan tehnyt putki keulaa s13? Iskaritorneista eteenpäin, eli alapalkit Jäis kans paikalleen, lähinnä siis etuvalot, konepelti,puskuri, syyläri ja Cooleri kiinikkeille käypänen ratkasu ois jees? 

Share this post


Link to post
Share on other sites

Kerran vielä ajattelin ottaa aiheeksi tämän eli mikä ois vikana kun auto jurnuttaa kiihdyttäessä 3500/4000rpm kohdalla, jos joku osaisi auttaa
jko4wcs.png

Ylemmässä näkyy vain rpm, aac ja a/f base, alemmassa sotkussa loput, eli täydellä kaasulla kiihdytys 2-3 vaihteet ja 3900rpm kohdalla tyssää, voisiko vika olla AAC venttiilissä kun sen nousun aikana tapahtuu? Tai lambdassa? Maadoitusvika? Suutinvika? 
Imuvuotoa ei ole löytynyt eikä ahtovuotoja, suuttimet näyttää 11.5 ohmia ja on ultraäänipestyt n. 2 vuotta sitten eikä sytytysjohdoissa ei näkynyt vikoja. Maffi putsattu ja bensasuodatin vaihdettu, mitä muuta?

Share this post


Link to post
Share on other sites

Posted (edited)

Huomenna pitäis käynnistellä kone konerempan jäljiltä. Konetta pitäisi pyörittää 2000 kierroksessa pidemmän aikaa, jotta uudet nokat tykkää. Mietityttää vaan miten saan jäähdytysnesteet koneeseen niin, ettei kone ylikuumene tuossa puolen tunnin aikana. Kannattaako jäähdyttimen korkin tilalle viritellä suppilo vai miten tuosta selviää järkevästi? 

Edited by -Pexi-

Share this post


Link to post
Share on other sites

Mistäköhän mahtaa johtua että alkaa vedossa pätkimään pirusti kun laittaa lapun pohjaan, kuitenki jos kaasua pitää pohjassa niin välillä mennään ja sitten taas pätkii lisää ja käy vähän rikkaalla , jos kiihyttää rauhassa hitaasti lisäämällä kaasua niin antaa mennä loppuun asti pätkimättä (1,2bar paineita)

tuntuis vähän siltä että kipinä loppuis mutta en usko että siitä kyse, uusia tulppia kokeiltu myös.

Autossa on vain laajakaistan lambda joka on vedetty eculle, voiskohan tällä olla vaikutusta, tilailin tossa jo vakion lambdan niin laittais sen kylkeen ja kattelis paraneeko

jos jollain jotain vinkin poikasta niin kiitoksia jo etukäteen!

Share this post


Link to post
Share on other sites

Posted (edited)

1 hour ago, -Pexi- said:

Huomenna pitäis käynnistellä kone konerempan jäljiltä. Konetta pitäisi pyörittää 2000 kierroksessa pidemmän aikaa, jotta uudet nokat tykkää. Mietityttää vaan miten saan jäähdytysnesteet koneeseen niin, ettei kone ylikuumene tuossa puolen tunnin aikana. Kannattaako jäähdyttimen korkin tilalle viritellä suppilo vai miten tuosta selviää järkevästi? 

Korkin tilalle juurikin tuollainen suppiloviritys tai ilmaat vaan normaalisti ensin ja sen jälkeen sen 2000rpm.

Edited by Tase
1 person likes this

Share this post


Link to post
Share on other sites
51 minutes ago, Apprentice said:

Mistäköhän mahtaa johtua että alkaa vedossa pätkimään pirusti kun laittaa lapun pohjaan, kuitenki jos kaasua pitää pohjassa niin välillä mennään ja sitten taas pätkii lisää ja käy vähän rikkaalla , jos kiihyttää rauhassa hitaasti lisäämällä kaasua niin antaa mennä loppuun asti pätkimättä (1,2bar paineita)

tuntuis vähän siltä että kipinä loppuis mutta en usko että siitä kyse, uusia tulppia kokeiltu myös.

Autossa on vain laajakaistan lambda joka on vedetty eculle, voiskohan tällä olla vaikutusta, tilailin tossa jo vakion lambdan niin laittais sen kylkeen ja kattelis paraneeko

jos jollain jotain vinkin poikasta niin kiitoksia jo etukäteen!

Kipinä loppuu, mitä seos vedossa?

Share this post


Link to post
Share on other sites
3 minutes ago, Tase said:

Kipinä loppuu, mitä seos vedossa?

about 10-10.5, mistäköhän johtuis sit et kipinä loppuu.. tosiaan välillä seokset myös aika rikkaalla ihan pintakaasullakin

Share this post


Link to post
Share on other sites

S14 laatikon ääntämismysteeri. Kytkinpoljin pohjassa ei mitään, kytkinpoljin ylhäällä ääntää, ajettaessa muuttuu ulinaksi. Ihanku olis joku suorakytkyloota. Nelosella ei pidä ääntä. Mistähän voisi johtua.. Painelaakeri ok, vakio keppi tai lyhennin ei väliä, kytkin ok rps asetelma ja act levy, laatikko itsessään rempattu ja tsekattu, uudet öljyt, laatikon ja koneen välinen metallilevy paikallaan, nismon tukikumit eli ei mitään race uretaania. Autoa olisin myymässä niin ikävä myydä jos ostaja epäilee laatikkorikkoa. Mites silmälaakeri oireilee? Sekin pitäisi olla kondiksessa... vanhalla laatikolla sama homma, nyt on kokonaan toinen laatikko joka tarkastettu ja kunnossa.

Share this post


Link to post
Share on other sites

lamamersu teki aivan samaa, vahva epäilys kytkin akselin laakeroinnille

Share this post


Link to post
Share on other sites
5 hours ago, samuup said:

S14 laatikon ääntämismysteeri. Kytkinpoljin pohjassa ei mitään, kytkinpoljin ylhäällä ääntää, ajettaessa muuttuu ulinaksi. Ihanku olis joku suorakytkyloota. Nelosella ei pidä ääntä. Mistähän voisi johtua.. 

Kytkinakselin ja sivuakselin välisten rattaiden hammaskosketus ääntää, 4. vaihteella ei kuulu koska voima ei silloin välity noiden rattaiden kautta... Laakereita turha vaihtaa, ääni ei häviä mihinkään...

Share this post


Link to post
Share on other sites
19 hours ago, Apprentice said:

about 10-10.5, mistäköhän johtuis sit et kipinä loppuu.. tosiaan välillä seokset myös aika rikkaalla ihan pintakaasullakin

Mitkäs puolat sulla siellä on? Koneen maadotukset kunnossa ja tuo seoskin on liian rikkaalla.

Share this post


Link to post
Share on other sites
43 minutes ago, Tase said:

Mitkäs puolat sulla siellä on? Koneen maadotukset kunnossa ja tuo seoskin on liian rikkaalla.

vakio puolathan siellä on.. on maadotukset kunnossa, kaverin kanssa tossa katottiin vielä ahtovuodot ja ei löytyny. välillä jopa veti melkeen normaalisti kun kävin tossa ajamassa, ehkäpä joku puola vetää viimeisiä.. seoskin välillä normaali välillä rikkaalla

 

Share this post


Link to post
Share on other sites

Vaihteeksi silviassa kytkimen kanssa ongelmaa. Ei irrota kunnolla. Vaihdettiin tiivisteet pääsylinteriin kun se selvästi vuosi, mutta toiminta ei parantanut. 3 saa väkisin päälle ja 1. päällä voi startata jarrua vasten. Muuten liikkuu kytkin pohjassa.. Voiko naarmut pääsylinterissä haitata toimintaa noin paljon? Vai onko kytkin levy jotenkin jumiutunut talvisäilössä? Seissyt nyt kolmatta ajokautta, joskin pihalle ajettu välillä. Hyvä tuntuma tuossa ei koskaan ole ollut aftermarket kytkimellä ja tiivisteitä on vaihdettu jo ennenkin.

Share this post


Link to post
Share on other sites

Posted (edited)

ootko kokeillu vaihtaa työsylinteriä? Ja eihän haarukka heilu? (pivot paskana) vaneten tai säksän työsylinteri fixukselta

Edited by Kremilin

Share this post


Link to post
Share on other sites

Ei ole vielä vaihdettu. On kyllä todella vähän silläkin ajettu. Liikkuu normaalin oloisesti, mutta irottamatta toki paha arvioda olisiko vara vielä liikkua enemmän. Haarukka täytyy tutkia seuraavaksi.

Share this post


Link to post
Share on other sites
On 5.7.2017 at 18.08, Slider said:

Kytkinakselin ja sivuakselin välisten rattaiden hammaskosketus ääntää, 4. vaihteella ei kuulu koska voima ei silloin välity noiden rattaiden kautta... Laakereita turha vaihtaa, ääni ei häviä mihinkään...

Mikäs neuvoksi siis?

Share this post


Link to post
Share on other sites

Uusi laatikko hommata ja toivoa ettei pidä ääntä. xD

Share this post


Link to post
Share on other sites
On 6.7.2017 at 20.28, TatXa said:

Vaihteeksi silviassa kytkimen kanssa ongelmaa. Ei irrota kunnolla. Vaihdettiin tiivisteet pääsylinteriin kun se selvästi vuosi, mutta toiminta ei parantanut. 3 saa väkisin päälle ja 1. päällä voi startata jarrua vasten. Muuten liikkuu kytkin pohjassa..

Onko se varsi mikä menee polkimelta pääsylinteriin säädetty oikein? Mulla oli zetassa samanlaista ongelmaa keväällä kun oli talvella vaihdettu uus kytkin eikä ollut tuota liikerataa säädetty.

Share this post


Link to post
Share on other sites
On 13.7.2017 at 07.03, Api(na) said:

Onko se varsi mikä menee polkimelta pääsylinteriin säädetty oikein? Mulla oli zetassa samanlaista ongelmaa keväällä kun oli talvella vaihdettu uus kytkin eikä ollut tuota liikerataa säädetty.

Ei tosiaan onnistunut kun tyhjää oli millien sijasta senttejä. Vika jäi korjaamatta, mutta sain toimimaan oikein muutaman millin pidemmällä työsylinterin tapilla. Liekö sitten vaan vähän jokapaikassa kulumaa. Ei ollut haarukka siis mitenkään erityisen väljä, mutta ei kyllä yhtään jännitystäkään. Ihmetyttää kun tosiaan talviseisonnan jäljiltä vika. Eikä pääsylinterikään ollut vuotannut ennen kuin aloin sitä kytkintä pumppailla.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now