Sign in to follow this  
Followers 0
turborusakko

S14 Sytytyksen säätö

28 posts in this topic

Posted (edited)

Kertokaas konsteja miten saan säädettyä sytytyksen kohdalleen kun on tällä hetkellä aivan päin persettä ja pitäisi saada sytytys 5asteeseen sama kun ecu näyttää.

Yritin lampulla katsoa mutta merkit ei tule edes näkyville.

 

Auto ei lähde käyntiin.

Edited by turborusakko

Share this post


Link to post
Share on other sites

Säädetäänkö cas ecun ohjelmasta jotenkin kohdalleen?. Kun vaikka mihin asentoon sen säädän niin ei vaikutusta. 

Share this post


Link to post
Share on other sites

Tätä tarkoitin. Eikös sulla ollut kone osina niin cas pitää saada oikealle hampaalle että saa sytkän edes tontille.

cas_install.gif

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

1 hour ago, Arttu said:

Tätä tarkoitin. Eikös sulla ollut kone osina niin cas pitää saada oikealle hampaalle että saa sytkän edes tontille.

cas_install.gif

Kyllä. Koko kone rakennettu uudelleen. Täytyykö CAS ottaa kokonaan irti vai nokkakseli säätää oikeaan asentoon?.

Edited by turborusakko

Share this post


Link to post
Share on other sites

Joo nyt tajusin mitä pitää tehdä !! Kiitos. Jokohan nyt saan auton käymään.

Share this post


Link to post
Share on other sites

Sitten kun olen CASSIN laittanut kohdilleen niin voiko heti ruveta yrittämään autoa käyntiin?

Share this post


Link to post
Share on other sites
8 hours ago, turborusakko said:

Kyllä. Koko kone rakennettu uudelleen. Täytyykö CAS ottaa kokonaan irti vai nokkakseli säätää oikeaan asentoon?.

Laitoin cassin tuon alemman kuvan mukaan ja aivan sama peli edelleen. Vaikka mihin asentoon laittaa cassin niin ei hörähdäkkään eikä näy ajoitusmerkkejä.

Share this post


Link to post
Share on other sites

Posted (edited)

Tuossa kuvassa  näyttää olevan ekassa ajotus merkissä. Itellä toisessa onkohan siinä sitten mennyt väärin?

Edited by turborusakko

Share this post


Link to post
Share on other sites

Jaa kampiakselilla? Tokassa sen kuuluukin olla niinkuin tekstissä sanotaan. Eikä se selittäis sitä että ajoitusmerkit ei näy lainkaan lampulla.

 

Share this post


Link to post
Share on other sites

Jepjep tokassa oli. Mutta onko sitten syy siinä että merkit ei näy kun ajoituslamppu on puolanjohdoissa. Pitääkö tulpan ja puolan väliin laittaa johta ja siitä katsoa sytytys.

Share this post


Link to post
Share on other sites

ehdottomasti vanha tulpanjohto sinne väliin

Share this post


Link to post
Share on other sites

Mutta eihän tosta ajotuslampusta ole mitään hyötyä jollei auto käy.

Share this post


Link to post
Share on other sites
22 minutes ago, turborusakko said:

Mutta eihän tosta ajotuslampusta ole mitään hyötyä jollei auto käy.

Tä, kyllähän sen startatessa pitää kipinää antaa oikeeseen aikaan että vois lähteä käyntiin 9_9 Onkohan sulla siellä ecumasterissa triggeröintiasetukset ihan oikein...?

Share this post


Link to post
Share on other sites

Joo tietenkin pystyy katsomaan lampulla startatessakin sekoilin ite vaan :D. Mutta joo CAS on oikein eikä mitään vaikutusta. ECUSSA täytyy olla jokin väärin.

Share this post


Link to post
Share on other sites

onko se käynyt tolla eculla koskaan?

Laita vanha tulpanjohto tulpan ja puolan väliin ykkössylinteriin ja kato lampulla tuleeko sinne lainkaan kipinää.

Sitten seuraavaksi kokeilet kääntää virrat päälle, ja pyörittää cassia, pitääkö suuttimet napsuntaa.

Kun starttaat niin tuleeko sinne sun ecumasteriin kierrostieto, jos ei muuten tiedä niin datalogi päälle..

Share this post


Link to post
Share on other sites

laita muutama kuva sieltä asetussivuilta, varsinkin trigger ja puolaasetukset (ignition method)

Share this post


Link to post
Share on other sites

Posted (edited)

Siinä kuva ignition asetuksista.

 

14377670.jpg

Edited by turborusakko

Share this post


Link to post
Share on other sites

Nyt ei tule enää ignition angleakaan. Tainnut puolat mennä rikki.

Share this post


Link to post
Share on other sites

onko sulla orkkis johtosarja käytössä?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0