Sign in to follow this  
Followers 0
Guest Jaibara

Ilmastoinnista

126 posts in this topic

Vs: Ilmastoinnista

Joo, joistaki firmoista löytyy tota wanhaa tököttiä, esim. tääl oulussa Mekanerilta.

Tuskin nyt kuitenkaan R12 enää löytyy.... Korvaavia aineita toki on.

Itselle laitettiin R437.

Toi vuoto varmaa helpoiten selviää siel samalla kylmäkonehuoltajalla jossa se täytettiinki, testiin vaa sinne. Aika jännä kyl jos eivät siellä vaivautuneet jo aineita laittaes tutkia mahdollista vuotoo, mulla ainaki kaveri veti eka painetestin järjestelmään.

Ennen täyttöä yleensä järjestelmään vedetään alipaine. Mikäli vuotoja on, ne yleensä huomataan tässä vaiheessa. Siis siinä, ettei alipainetta saada luotua järjestelmään.

Kuitenkin on sitten mahdollista ilmastoinnin ollessa päällä ja kompuran pumpatessa, että vuoto esiintyykin.

Tässä oli yksi esimerkki jokin aika sitten, jossa alkoi lauhdutin vuotamaan täytön jälkeen.

Edit:

kylmakone.fi -sivustolta lainattu näin esimerkiksi:

HFC-kylmäaineista valmistettuja korvikekylmäaineita ovat mm:

R-417 A (korvaa kylmäaineen R-22)

R-427 A (korvaa kylmäaineen R-22)

R-437 A (ISCEON MO49+, korvaa kylmäaineet R-12, R-401A, R-409A, ..., R-413A)

R-422 A (ISCEON 79, korvaa kylmäaineet R-502, R-402A, R-408A, ...)

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Joo, joistaki firmoista löytyy tota wanhaa tököttiä, esim. tääl oulussa Mekanerilta.

Tuskin nyt kuitenkaan R12 enää löytyy.... Korvaavia aineita toki on.

Itselle laitettiin R437.

Edit:

kylmakone.fi -sivustolta lainattu näin esimerkiksi:

HFC-kylmäaineista valmistettuja korvikekylmäaineita ovat mm:

R-417 A (korvaa kylmäaineen R-22)

R-427 A (korvaa kylmäaineen R-22)

R-437 A (ISCEON MO49+, korvaa kylmäaineet R-12, R-401A, R-409A, ..., R-413A)

R-422 A (ISCEON 79, korvaa kylmäaineet R-502, R-402A, R-408A, ...)

Ah, aivan joo, eli just tosiaan tuo korvaava aine.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

itellä ongelmana kun ilmastointi/puhallin laitteesta ei tule muutakuin viileää, eli siis ei anna lämmintä ollenkaan.. ottaa ilman vissiinkin suoraan ulkoa, mutta itse ilmastointi ei toimi ilmeisesti aine loppu. tuo lämminilma vika ilmestyi keväällä, ihan yhtäkkiä. Saattaiskohan siellä olla jokin venttiili joka valitsee tuleeko ilma suoraa ulkoa tai kennon kautta.

ja vaikka laitteesta säätäisi 32 astetta niin silti tulee kokoajan sitä haaleaa/viileää ilmaa. tä vika on meinaan todella v-mäinen vesisateella.

jos joku vois jelpata edes jotenkin kun ei itellä ole noiden laitteiden räpläyksestä hirveästi kokemusta eikä tietoa??

niin ja vaikka laitteesta säätäis miten niin silti tulee saman lämpöistä. tuuletus teho kyllä toimii.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Toistankohan nyt itseäni, mutta tuo korjaamomanuaali on oikeasti ystävä tuossa ongelmassa. Tee sille järjestelmälle itsediagnoosi testi niin pitäs selvitä, mikä mättää.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Eiköhän se vika siinä lämmin-kylmä -läpässä tai sen servomoottorissa ole.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Eiköhän se vika siinä lämmin-kylmä -läpässä tai sen servomoottorissa ole.

tämä auttaakin jo eteenpäin, kiitos. itse meinasin kanssa tuota samaa. olen vaan niin huono noissa laitteissa kun ei ole ikinä tullut perehdyttyä, mut kiitos vastauksista.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

noniin eli loppupeleis ei ollu menny ku sulake ;D mutta, se toimi sulakkeen vaihdon jälkeen pari päivää ja sit meni taas sulake. siin oli 10a sulake ni kokeilin laittaa 15a sulakkeen. kesti taas pari päivää ja sit räpsähti taas, nyt se polttaa sulakkeita koko ajan. eli ku vaihtaa sulakkeen ja laittaa auton käyntiin ni heti palaa sulake. ??? ymmärrän sähköstä yhtä paljon ku sika satelliiteista ni voisko joku tietävämpi auttaa mistä lähtis vikaa hakeen ja miten.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Seuraile nyt vaikka niitä johtoja, jos jossain sattunut vaikka menemään eriste rikki ja osuu näin ollen runkoon.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

nythän se sit heittäyty vallan veemäiseksi. ei polta sulaketta enää mut ei toimi siltikään ??? pitiki just näillä helteillä >:(

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Oiskohan aineet vähissä ilmastoinnista.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

se on just täytetty ja alipaineella mitattu ettei pitäis vuotaa.. ja kuivaimen tarkistusikkunasta ku kattoo ni ainetta on. en tiiä sitte ku sitä sulaketta poltteli et oliskosit loppujen lopuks menny jotenki täydellisesti oikosulkuun ja käräyttäny sielt jotain isompaa? (ja kalliimpaa tietty ;D ) esim. kompura ?

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Löytyykö jokaisesta ilmastoinnista tuo kuivaimen tarkistusikkuna?

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Löytyykö jokaisesta ilmastoinnista tuo kuivaimen tarkistusikkuna?

Kyl sen mun mielestä pitäs olla ihan vakiokäytäntönä nois.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

se on just täytetty ja alipaineella mitattu ettei pitäis vuotaa.. ja kuivaimen tarkistusikkunasta ku kattoo ni ainetta on. en tiiä sitte ku sitä sulaketta poltteli et oliskosit loppujen lopuks menny jotenki täydellisesti oikosulkuun ja käräyttäny sielt jotain isompaa? (ja kalliimpaa tietty ;D ) esim. kompura ?

yleismittaril yritin epätoivosesti mittailla jotaki ;D elikkä sulakerasiasta siitä kohtaa mikä kärähteli ni siitä mittasin 11.4v sitten siihen kompuraan menee 2 liitintä. pitääkö niihin edes tulla virtaa? vaikka miten mittailin ni en saanu kummastakaan mitään lukemaa ???

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Löytyykö jokaisesta ilmastoinnista tuo kuivaimen tarkistusikkuna?

Kyl sen mun mielestä pitäs olla ihan vakiokäytäntönä nois.

Joo en minä vaan löytänyt. Sikälimikäli se kuivain on tuo lieriön muotoinen mötikkä, mihin menee pari alumiiniputkea.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

nythän se sit heittäyty vallan veemäiseksi. ei polta sulaketta enää mut ei toimi siltikään ??? pitiki just näillä helteillä >:(

noniin, eli rele oli rikki. nyt polttaa taas "normaalisti" sulakkeen.. akulta vedin johdon suoraan kompuralle, kompura lähti pyöriin, eli se on ihan ehjä.. eli releeltä lähtee 4 johtoa: vihreämusta, sinipunainen, valkovihreä, keltavihreä.

Vihreämusta menee sulakkeelle, juuri sille mikä räpsähtää, kokeilin vetää releeltä suoraan uuden johdon sille sulakkeelle, ajatuksena se että alkuperäisessä johdossa on jossakin oikosulku, noh eipä se auttanu.

Sinipunainen menee kompuralle, sille tein saman tempun= ei vaikutusta.. sinne kompuraanhan tulee 2 liitintä, musta ja punainen. mustaan liittimeen tulee tuo Sinipunainen ja punaiseen liittimeen tulee Vihreä ja Mustapunainen.

eli nyt on ongelmana on se että en tiedä minne tuolta releeltä lähtevät Valkovihreä ja Keltavihreä menevät enkä myöskään tiedä mistä tuonne kompuraan tulevat Vihreä ja Mustapunainen oikeen tulee..

eli maalaisjärjellä ajateltuna ongelma on nyt joissakin noissa 4 johdossa..

Olisko jollakin kenties tietoa noist johdoista tai löytyiskö netistä jonkinlainen sähkökaavio millä löytyisi..

???

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Toistankohan nyt itseäni, mutta tuo korjaamomanuaali...

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

nythän se sit heittäyty vallan veemäiseksi. ei polta sulaketta enää mut ei toimi siltikään ??? pitiki just näillä helteillä >:(

noniin, eli rele oli rikki. nyt polttaa taas "normaalisti" sulakkeen.. akulta vedin johdon suoraan kompuralle, kompura lähti pyöriin, eli se on ihan ehjä.. eli releeltä lähtee 4 johtoa: vihreämusta, sinipunainen, valkovihreä, keltavihreä.

Vihreämusta menee sulakkeelle, juuri sille mikä räpsähtää, kokeilin vetää releeltä suoraan uuden johdon sille sulakkeelle, ajatuksena se että alkuperäisessä johdossa on jossakin oikosulku, noh eipä se auttanu.

Sinipunainen menee kompuralle, sille tein saman tempun= ei vaikutusta.. sinne kompuraanhan tulee 2 liitintä, musta ja punainen. mustaan liittimeen tulee tuo Sinipunainen ja punaiseen liittimeen tulee Vihreä ja Mustapunainen.

eli nyt on ongelmana on se että en tiedä minne tuolta releeltä lähtevät Valkovihreä ja Keltavihreä menevät enkä myöskään tiedä mistä tuonne kompuraan tulevat Vihreä ja Mustapunainen oikeen tulee..

eli maalaisjärjellä ajateltuna ongelma on nyt joissakin noissa 4 johdossa..

Olisko jollakin kenties tietoa noist johdoista tai löytyiskö netistä jonkinlainen sähkökaavio millä löytyisi..

???

Veditkö johdot kompuralle niin että oli sulake välissä? Tai mittasitko paljon se ottaa virtaa?

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

en. ihan vaa johdon toista päätä pidin akun plussassa ja toista päätä käytin kompurassa jolloin magneettikytkin aktivoitu.. en mitannu mitenkään..

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Toistankohan nyt itseäni, mutta tuo korjaamomanuaali...

nyt kyl voisit melekee taas tarjota sitä linkkiä sinne manuskoihin (ei ne kuitenkaa sitä manuskatopikkia löydä) ;)

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

koko korjaamomanuaalin selasin läpi eikä ollu oikeestaan mitään hyötyä. jonkinlaisen kaavion sieltä löysin mut en osannu sitä mitenkään hyödyntää.. ettei toi vika olis siinä magneettikytkimessä. ku ottaa sen johdon irti mikä menee siihen ja laittaa ac:n päälle ni ei pala sulake, ei kyllä lähe se kompura pyöriinkään. sit ku sen laittaa kiinni ja ac päälle ni menee n.2sekuntia ni sit kytkeytyy magneettikytkin ja räps sulake meni. eli heti ku se magneettikytkin lähtee pyöriin ni menee sulake.. mut sit taas ei se ihan rikki voi olla ku auto käynnissä ja ac päällä annoin akulta hyppyvirtaa sinne ni ihan hyvin se kytkeytyy ja lähtee pyöriin..

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

eli heti ku se magneettikytkin lähtee pyöriin ni menee sulake.. mut sit taas ei se ihan rikki voi olla ku auto käynnissä ja ac päällä annoin akulta hyppyvirtaa sinne ni ihan hyvin se kytkeytyy ja lähtee pyöriin..

...kunnes johto sulaa tai joku muu, tällä kertaa komponentti palaa sulakkeen sijaan.. ::)

Itsellä samanmoinen ongelma. Tosin, sulake kestää minutista varttiin. Päivästä riippuen..

Työn alla siis vielä. Magneettikytkimen olen jo itseltäni vaihtanut, eikä se auttanut.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

eli heti ku se magneettikytkin lähtee pyöriin ni menee sulake.. mut sit taas ei se ihan rikki voi olla ku auto käynnissä ja ac päällä annoin akulta hyppyvirtaa sinne ni ihan hyvin se kytkeytyy ja lähtee pyöriin..

...kunnes johto sulaa tai joku muu, tällä kertaa komponentti palaa sulakkeen sijaan.. ::)

Itsellä samanmoinen ongelma. Tosin, sulake kestää minutista varttiin. Päivästä riippuen..

Työn alla siis vielä. Magneettikytkimen olen jo itseltäni vaihtanut, eikä se auttanut.

kokeilin epätoivoissani nyt sellasta että johto akulta kompuralle ja siihen väliin 15a sulake ja katkaisin. Sulake räpsähtää saman tien ku kytkee katkaisimesta virrat päälle. Eikös tää nyt tarkottas sitä et joko kompura tai magneettikytkin jotenki hajalla.. Onko tota järjestelmää muuten mahdollista ylitäyttää ku sinne meinaan meni kilon verran ainetta. Voiskohan mahdollisella ylitäytöllä olla jotain vaikutusta?

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Voi ehkä, jos ei kompura jaksa ylipaineen vuoksi pyöriä eikä hihna luista.

Share this post


Link to post
Share on other sites

Vs: Ilmastoinnista

Itselläkin menossa tällä hetkellä ilmastointijumppaa. Ongelmana kompura joka ei ota käynnistyäkseen. Ilmastoinnin sulake oli palanut, vaihdoin uuden eikä mitään eroa, uusi sulake ei palanut vaikka nakkasin ilmastoinnin päälle. Ei virhekoodeja ilmastoinnin diagnostiikassa, kylmäaineen lämpö näyttäisi olevan ~sama kuin ilman lämpö, mikä ei ole ihme kun nesteet ei kerran pyöri. Kylmäaineen määrää en ole vielä ehtinyt tarkistuttaa, tuskinpa sulake olisi sen vuoksi palanut. Oletettavasti siis kompura tai magneettikytkin paskana, mitenhän tuota alkaisi seuraavaksi testaamaan? Kylmäaineiden tsekkaus on kyllä myös listalla.

Näyttää olevan niin jäätävän ahdasta sopivasti tuossa kompuran kohdilla. ::)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0